Ressources

Un article de EOSGi.

[modifier] Ressources pour les TP eOSGi 2007

[modifier] Liste des logiciels requis

  • JDK (1.5 et 6.0)
  • Ant (1.7.0)
  • Maven 2 (2.0.7)
  • Eclipse 3.3
  • SWT 3.3
  • Netbeans 5.5.1
  • Apache Felix (1.0.0)
  • Eclipse Equinox 3.3 (ProSyst distribution)
  • Knopflerfish

[modifier] Documentation